[GUIDA] MODIFICA R-JTAG XBOX 360 FAT (FALCON, ZEPHYR e JASPER)

widkiller
Utente
Messaggi: 10
Iscritto il: 01/09/2013, 19:19

Re: Guida all' R-JTAG

Messaggio da widkiller »

Andre@Chacka ha scritto:Ok fotografami meglio il punto D ed in caso i post sotto
lo hai saldato nell'alternativo giusto?
Se si evita la zona dei toroidi, fallo passare magari sopra il convogliatore d'aria
Al solito consiglio che i cavi vengano spellati meno e poco migliorate le saldature ma diciamo che potrebbe andare bene. Sotto e reset please


grazie per l'aiuto e scusate ancora la mia ignoranza!!!!
Allegati
CameraZOOM-20130904203009473.jpg
CameraZOOM-20130904202412914.jpg
CameraZOOM-20130904202333121.jpg
Avatar utente
Andre@CK
Amministratore
Messaggi: 2407
Iscritto il: 14/06/2012, 16:54

Re: Guida all' R-JTAG

Messaggio da Andre@CK »

Intanto il punto D non passarlo da la, li ci va la vite in quel foro :) ed evita i toroidi che dicevamo
per il resto i punti di post anche se saldati non benissimo, ci sono ma ti sconsiglio di passarli così sulle X clamp, si schiacciano. Prova a passarli così:

[center]Immagine[/center]

N.B. il cavo che stai usando è grande in sezione ed essendo rigido fai attenzione quando li smuovi o fai saltare qualche pista, se vuoi e riesci posta una foto a risoluzione maggiore sui punti di post che vedo qualche pista grattata
Ultima modifica di Andre@CK il 04/09/2013, 20:50, modificato 2 volte in totale.
Motivazione: Modifica
Semola
Sono l'anima delle discussioni
Messaggi: 106
Iscritto il: 01/06/2013, 22:04

Re: Guida all' R-JTAG

Messaggio da Semola »

scuami chacka ma questo rjtag si può fare anche su opus giusto? penso di si perchè è simile alla falcon insomma
Avatar utente
Andre@CK
Amministratore
Messaggi: 2407
Iscritto il: 14/06/2012, 16:54

Re: Guida all' R-JTAG

Messaggio da Andre@CK »

@Semola Si si puoi farlo :)
scalosit
Utente
Messaggi: 35
Iscritto il: 01/09/2013, 12:42
possiedo le seguenti console: XBOX360

Re: Guida all' R-JTAG

Messaggio da scalosit »

non riesco in nessun modo a saldare il filo giallo per il flash della Nand, secondo voi la piazzola è danneggiata? Vi Posto a breve la foto
scalosit
Utente
Messaggi: 35
Iscritto il: 01/09/2013, 12:42
possiedo le seguenti console: XBOX360

Re: R: Guida all' R-JTAG

Messaggio da scalosit »

Foto punto

Inviato dal mio GT-I9300 usando Tapatalk 4
Allegati
uploadfromtaptalk1378404037436.jpg
widkiller
Utente
Messaggi: 10
Iscritto il: 01/09/2013, 19:19

Re: Guida all' R-JTAG

Messaggio da widkiller »

Andre@Chacka ha scritto:Intanto il punto D non passarlo da la, li ci va la vite in quel foro :) ed evita i toroidi che dicevamo
per il resto i punti di post anche se saldati non benissimo, ci sono ma ti sconsiglio di passarli così sulle X clamp, si schiacciano. Prova a passarli così:

[center]Immagine[/center]

N.B. il cavo che stai usando è grande in sezione ed essendo rigido fai attenzione quando li smuovi o fai saltare qualche pista, se vuoi e riesci posta una foto a risoluzione maggiore sui punti di post che vedo qualche pista grattata


Nuovo aggiornamento......ho seguito i vostri consigli per quanto riguarda il passaggio dei fili.....ora accendendo l'xbox il la situazione è : led xbox nessun segno di vita.....led r-jtag rosso fisso e verde si accende ogni tanto ed in contemporanea cambia rumore l'xbox.....schermo del tv sempre nero...non riconosce proprio che c'è attaccata l'xbox!!!! Inizio davvero a preoccuparmi :T.T: solo voi mi potete aiutare :please:
Allegati
più definita di così purtroppo non riesco  a farla la foto....si capisce lo stesso se è saltata qualche pista? e se si devo preoccuparmi ancora di più ?
più definita di così purtroppo non riesco a farla la foto....si capisce lo stesso se è saltata qualche pista? e se si devo preoccuparmi ancora di più ?
Semola
Sono l'anima delle discussioni
Messaggi: 106
Iscritto il: 01/06/2013, 22:04

Re: R: Guida all' R-JTAG

Messaggio da Semola »

widkiller ha scritto:
Andre@Chacka ha scritto:Intanto il punto D non passarlo da la, li ci va la vite in quel foro :) ed evita i toroidi che dicevamo
per il resto i punti di post anche se saldati non benissimo, ci sono ma ti sconsiglio di passarli così sulle X clamp, si schiacciano. Prova a passarli così:

[center]Immagine[/center]

N.B. il cavo che stai usando è grande in sezione ed essendo rigido fai attenzione quando li smuovi o fai saltare qualche pista, se vuoi e riesci posta una foto a risoluzione maggiore sui punti di post che vedo qualche pista grattata


Nuovo aggiornamento......ho seguito i vostri consigli per quanto riguarda il passaggio dei fili.....ora accendendo l'xbox il la situazione è : led xbox nessun segno di vita.....led r-jtag rosso fisso e verde si accende ogni tanto ed in contemporanea cambia rumore l'xbox.....schermo del tv sempre nero...non riconosce proprio che c'è attaccata l'xbox!!!! Inizio davvero a preoccuparmi :T.T: solo voi mi potete aiutare :please:


Che brutte saldature :O
Oddio, parlo proprio io che ne ho fatte di peggiori al mio tempo, però ti consiglio di fare un po più di pratica e poi rifarle meglio.
E credo che i fili siano troppo spellati

Inviato dal mio Nexus 4 con Tapatalk 4
Ultima modifica di Semola il 06/09/2013, 9:09, modificato 1 volta in totale.
Motivazione: Modifica
widkiller
Utente
Messaggi: 10
Iscritto il: 01/09/2013, 19:19

Re: R: Guida all' R-JTAG

Messaggio da widkiller »

Semola ha scritto:
widkiller ha scritto:
Andre@Chacka ha scritto:Intanto il punto D non passarlo da la, li ci va la vite in quel foro :) ed evita i toroidi che dicevamo
per il resto i punti di post anche se saldati non benissimo, ci sono ma ti sconsiglio di passarli così sulle X clamp, si schiacciano. Prova a passarli così:

[center]Immagine[/center]

N.B. il cavo che stai usando è grande in sezione ed essendo rigido fai attenzione quando li smuovi o fai saltare qualche pista, se vuoi e riesci posta una foto a risoluzione maggiore sui punti di post che vedo qualche pista grattata


Nuovo aggiornamento......ho seguito i vostri consigli per quanto riguarda il passaggio dei fili.....ora accendendo l'xbox il la situazione è : led xbox nessun segno di vita.....led r-jtag rosso fisso e verde si accende ogni tanto ed in contemporanea cambia rumore l'xbox.....schermo del tv sempre nero...non riconosce proprio che c'è attaccata l'xbox!!!! Inizio davvero a preoccuparmi :T.T: solo voi mi potete aiutare :please:


Che brutte saldature :O
Oddio, parlo proprio io che ne ho fatte di peggiori al mio tempo, però ti consiglio di fare un po più di pratica e poi rifarle meglio.
E credo che i fili siano troppo spellati

Inviato dal mio Nexus 4 con Tapatalk 4


Hai perfettamente ragione semola....il problema è che su alcuni punti lo stagno non aderiva per niente nonostante il flussante...forse perchè quando ho tolto la qsb se ne sono venuti alcuni punti insieme a lei :testata: come posso riparare?
Avatar utente
Andre@CK
Amministratore
Messaggi: 2407
Iscritto il: 14/06/2012, 16:54

Re: Guida all' R-JTAG

Messaggio da Andre@CK »

scalosit ha scritto:on riesco in nessun modo a saldare il filo giallo per il flash della Nand, secondo voi la piazzola è danneggiata? Vi Posto a breve la foto



Il giallo è una massa saldalo nell'aletta metallica della porta AV.

widkiller ha scritto:Nuovo aggiornamento......ho seguito i vostri consigli per quanto riguarda il passaggio dei fili.....ora accendendo l'xbox il la situazione è : led xbox nessun segno di vita.....led r-jtag rosso fisso e verde si accende ogni tanto ed in contemporanea cambia rumore l'xbox.....schermo del tv sempre nero...non riconosce proprio che c'è attaccata l'xbox!!!! Inizio davvero a preoccuparmi :T.T: solo voi mi potete aiutare :please:


Il fatto che diventa verde significa che ogni tanto sta provando a glitchare. Lavora sui tuning e posta in caso il codice del rater, le saldature non son il massimo ma sembra esser saldato.....

Semola ha scritto:Che brutte saldature :O
Oddio, parlo proprio io che ne ho fatte di peggiori al mio tempo, però ti consiglio di fare un po più di pratica e poi rifarle meglio.
E credo che i fili siano troppo spellati

Inviato dal mio Nexus 4 con Tapatalk 4


Quoto. Intanto al massimo verifica che le saldature non siano in corto.

widkiller ha scritto:Hai perfettamente ragione semola....il problema è che su alcuni punti lo stagno non aderiva per niente nonostante il flussante...forse perchè quando ho tolto la qsb se ne sono venuti alcuni punti insieme a lei :testata: come posso riparare?


Aspetta!!!!! Se son saltate le piazzole insieme alla QSB non va bene! ricontrolla le piazzole saltate, controlla con la foto che postai a semola qualche pagina indietro dove disegnavo le possibili varianti dove saldare, penso che il tuo saldatore e/o lo stagno non sono il massimo. Cosa usi?

Torna a “RGH/R-JTAG/JTAG”